Jump to content

Browsing Issue via Wireless router


Guest kpegduf
 Share

Recommended Posts

Guest kpegduf

Last year , I bought TPLINK 108M wireless router, TL-WR642G . I connected it to my cable modem and started browsing through my WiFi and everything was working fine. The speed was also good :)

But Last week, I faced a very strange problem. Some websites were working properly (like facebook , demonoid) but some were not (like ebay ,Hotmail , yahoo). When I tried to load these websites, it just kept on loading and loading...Nothing happened after that...There were plenty of other websites as well which were not loading. And It really made me angry and helpless. I called my internet provider helpline but they also have no idea about this issue. The whole day passed by and I just kept on pondering what could be the issue.

Then, I connected my laptop directly to modem and all the sites were working great. There was no browsing issue at all. I again connected modem to wireless router and started browsing via WiFi and same problem came back . Hotmail site again was not loading. :( . So I figured it out that my wireless router is not working and I might have to buy a new one.

Then, the next day ,one of my friend suggested me to start decreasing MTU size by 10 bytes, and check whether it works or not . By default it is 1500 bytes. You can find it in your wireless router settings

· First type 192.168.1.1

· It will ask you for login & password. By default it is “admin “

· Then Go to

Settings --> Network --> WAN ---> MTU

So , I decresed it by 10 to 1490 bytes and Hurrrayyy :D it worked.

Finally , I was again enjoying my wireless router and phewww, luckily, I didn’t bought a new one :)

Link to comment
Share on other sites

Guest invitelover

i m also having the same issue

my MTU is by default 1492

Link to comment
Share on other sites

Guest kpegduf

i m also having the same issue

my MTU is by default 1492

How long have you been facing it.....Also try decreasing your MTU by decrements of 10 bytes, starting from 1490 and then check. If you are not successful make it 1480 and check again

Link to comment
Share on other sites

Guest invitelover

from the day i hav got the router

so i manually connect it

the mtu value is by default 1492 not 1490

Link to comment
Share on other sites

Guest kpegduf

from the day i hav got the router

so i manually connect it

the mtu value is by default 1492 not 1490

mostly which browsers u r having issue with ?

Default value is 1492 . . ok .. try decresing it by decrement of 10. .. first 1482 and check... If not then 1472 and check again and so on...

Link to comment
Share on other sites

Guest kpegduf

have you cleared ur browsers cookies ? try that too....try with 1472 and 1462.....try also with decrements of 5 bytes....like 1487 ,1482 , 1477

tell me which wireless router are you using ?

Link to comment
Share on other sites

Guest invitelover

Software Version:

ZXDSL 531BIIV1.0.1a_D39_IN

its of zte

Link to comment
Share on other sites

Guest kpegduf

Software Version:

ZXDSL 531BIIV1.0.1a_D39_IN

its of zte

so you are using DSL connection...hmmm.....tell me if your DHCP is enabled in wireless router settings or not ?

also what's ur WAN connection type ? Static IP or Dynamic IP

Moreover have you been given specific primary/secondary DNS servers ?

Link to comment
Share on other sites

Guest invitelover

dhcp enabled

having dynamic ip

yes Primary DNS Server and Secondary DNS Server is automatic

Link to comment
Share on other sites

Guest kpegduf

ok... Try this...

  • Go to your wireless settings.
  • Disable DHCP.
  • The Ethernet cable, which is coming out of your modem ,should be going into WAN port of wireless router. Now, instead of WAN port, plug it into Ethernet port of wireless router.

Tell me if it helps :)

Link to comment
Share on other sites

Guest kpegduf

wan is working properly but wifi is not

did it work for you ?

r u still having issues with your router ?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.